1. create the LAN addressing
/ip dhcp-server network add address=10.10.10.0/24 gateway=10.10.10.1 dns-server=10.10.10.1 domain=krai.local
2. set the router IP address
/ip address set 0 address=10.10.10.1/24 comment="" network=10.10.10.0 interface=bridge
.3. now the router is deaf – set on the computer network card static ip address from dhcp-server pool (like 10.10.10.10/24) and connect to the router address
ssh root@10.10.10.1 -p 2222
4. remove the old addressing
/ip dhcp-server network remove 1 /ip dhcp-server set 0 name=LAN
5. set the pool of addressing
/ip pool set 0 name=LAN ranges=10.10.10.2-10.10.10.254
6.1. client’s static dhcp – list it
/ip dhcp-server lease print
6.2. set the client static address
/ip dhcp-server lease set 0 address=10.10.10.10